Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. Is it possible to link different 3D symbols to a single 2D/3D hybrid symbol? For example, I work in a theater where the space to hang lights on the FOH catwalk is very limited. Half the lights hang under the pipe, the other half over hang. Currently I've created two symbols for those lights so their orientations show correctly in a sectional view, but that splits the instrument count into two categories. The lights should be counted the same no matter what orientation they are placed in. Could there be a drop-down menu in the object info palette that allows the user to toggle between which 3D symbol to use with a particular instance of a 2D/3D hybrid?
  3. Thanks Ray, you have been incredibly helpful! I just wonder if wrapping the SetPref function call in a procedure might be what earlier versions of VW require? (I guess I'm too lazy to check it out.)
  4. Today
  5. I have a few extruded planes and they have a texture applied at 50% opacity. It renders properly in Renderworks, but I can't see the transparency in OpenGL. Is there a way to turn that on in OpenGL or no?
  6. I'm sure there is a better and indeed more accurate way. But I create a line (center mode) at a tangent from the edge of the each circle. Then I use the circle tool in the 4th mode (Circle from 3 lines mode) and select the three lines and choose the appropriate side to place the circle object.
  7. That's a very good question and something I've asked before. Not sure if there was ever an answer. For years, extruding a line to make a plane was a normal workflow. At some point it changed and was inconsistent (open polylines would become closed shapes instead of just a plane for example). Now I regularly work around it just to be sure. Kevin
  8. I've inherited a VWX file and the one of the objects that comes in doesn't display at all in Top/Plan. The object is made up of many generic solids. For any new objects I create, they do show up in Top/Plan. If I go in to regular top view, and use OpenGL, everything displays. Any ideas?
  9. @Kevin McAllister ahhh that makes sense, I had seen someone extrude from a line in a tutorial and was using that method to turn my center lines into planes, but it didn't work as expected! good workaround, but it's bummer you can't go into the extrusion anymore to modify (though you can edit the NURB easily enough). I suspect this is a bug?
  10. In newer versions extruded lines don't behave as well as they should. I always extrude and then convert to NURBS. Alternately I use the Extract tool to extract the surface. Kevin
  11. If I extrude a line, I can't seem to fill it with a solid unless I covert to a polygon first. Converting to a 3D polygon won't let me apply anything either. Any ideas?
  12. Hi, beginner question, can I fit a circle between three circles? I'm having a blackout here
  13. the first thing that made me question was this. When using RTX2070 an NVIDIA bubble pops up when you start VW that indicates it is utilizing the GPU. Same thing is true for other drawing programs as well like nanocad. This bubble does not appear with the quadro RTX4000 and my 3D models lag a great deal. I did not notice this before.
  14. Hi If its the objects you are after "old style layer referencing" is an option, you can pick the layers you want to include. Afterwards if you delete the reference you get an option to keep the layers. http://app-help.vectorworks.net/2019/eng/index.htm#t=VW2019_Guide%2FWorkgroup%2FConcept_Layer_Referencing.htm&rhsearch=layer reference&rhhlterm=layer reference&rhsyns=
  15. I don't think there is a particular workflow to import and rename classes. However, you can import existing classes (and Layers for that matter) easily enough by using the Import Classes option of the New Class Dialogue. This will import a class or selection of classes with all their associated attributes, tags etc....
  16. I have tried to use this path to properly activate my Nvidia cards. Unfortunately my computer is using only the intel graphics cards and it is refusing to open the Nvidia Control Panel. How do I get the panel to open since the use of the Intel card is locking me out?
  17. Is there an easy way to import one VWX into another VWX? I know I can copy and paste, but looking for an import so I can choose what classes and then define a prefix for the import.
  18. Try the QNF(Quadro New Feature)-Driver. The RTX 4000 has the same chip as the RTX 2080 but its throttled so it performs more stable and has a longer lifetime. It's throttled to about the speed of the RTX 2070 so with the QNF-Driver it should perform better although it's not worth the extra money for Vectorworks. Therere are no special drivers to optimize the performance with Vectorworks. Same will be with Radeon Pro. Unless you also run a software that requires a pro gpu you don't need one just for Vectorworks. Vectorworks will perform better on a decent gaming-card.
  19. So obvious it hurts. Was looking for the older tool "Edit Class Names" that there are so many posts about! Thanks @markdd
  20. Onink

    Text height/size

    That works perfect, thanks. But now the font changes to the first font in the list, @batang If I use a string or a name node at the IDfont port it doesn't change this. How do I set this to Arial?
  21. Go to the Batch Rename command in the tools menu. Mark
  22. I have inherited a project file and I'd like to take all of the original classes and put them in a subclass like "V1" and then moves things out one by one into my new organization. Is there an easy way to do that or do I need to label each class with the prefix "V1-"?
  23. My experience with the NVIDIA RTX 2070 was seemingly far superior than the Quadro RTX 4000. Is there a Vectorworks profile yet for Quadro that would help optimize it for the software? Im ready to return the card and go back or switch to Radeon Pro
  24. Also, I just noticed that the stakes still appear in the 'Existing only' view of the model and they are set to effect the 'Proposed model only.'
  25. Hi All, I am trying to use stake tool modifiers on my proposed site model and keep getting modifier conflicts stating that 'Locus does not lie inside a Grade Limits Modifier.' Does this mean that I must make a grade limit modifier around each stake? I'm relatively new to site design. The site model was created using spot heights from a survey and the stake tool to insert these Z heights. I added roads as modifiers to the existing site model. When I went to add the different spot heights to the proposed model I keep getting the above error on every stake point. No idea how to resolve this. I used the stake tool site modifier as the heights vary along the roads / etc. in the proposed model so pads and contours wouldn't work. (I don't think!) Here is a screen shot of the errors. Any help or advice would be great. Daniel.
  26. The Python 3.5 documentation does not recommend using the module fileinput for just one file: https://docs.python.org/3.5/library/fileinput.html Instead, https://docs.python.org/3.5/library/io.html (paragraph for readlines) recommends using: for line in file: So the code sample above would then read something like: for line in open('sample.txt', mode='r'): print(line)
  1. Load more activity

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...