Jump to content
  • Sign in to follow this  

    Vectorworks 11 (And older) on OSX 10.5 and later


    PVA - Jim

    Legacy versions of Vectorworks will not run properly on Leopard (OSX 10.5) or Snow Leopard (OSX 10.6). You may experience random crashing, instability or screen display issues, such as a hatch across most of the screen.
     

    VW 11 leopard.png

    If you attempt to open an outdated version of Vectorworks or MiniCAD on the Mac OSX Leopard or Snow Leopard operating systems, you may get something that looks like this. 

    To use Vectorworks on OSX 10.5 or later, you will need to use Vectorworks 12.5.3 or newer.

    Edited by JimW



      Report Article
    Sign in to follow this  


    User Feedback


    There are no comments to display.



    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×