This article is for Windows users with Nvidia graphics cards only. If you are using a different operating system or graphics card, click HERE.   This article is intended for Windows users that currently have a graphics card from Nvidia. Normally these cards are of the GeForce or Quadro lines. The primary purpose its to troubleshoot desktops and laptops that have both a Nvidia card as well as an integrated Intel graphics chip that are not properly using the more powerful Nvidia graphics when Vectorworks is open and a document is viewed in wireframe or OpenGL. These settings will have no effect on the Renderworks modes.
As of this article's writing, the Nvidia Control panel can be configured as described below to attempt to force the machine to use the more advanced Nvidia hardware instead of the integrated (and weaker) Intel graphics:

1) Right click on an empty area of your desktop and select "Nvidia Control Panel"
 
2) On the left, select "Adjust image settings with preview" and then select "Use my preference emphasizing:" and slide the bar to the "Performance" side.

3) On the left under "Manage 3D settings" then under the "Global Settings" tab choose "Select the preferred graphics processor" and select your Nvidia graphics card.

4) You may also select the "Program Settings" tab and then select your specific Vectorworks application, then set this the same as in the previous step as well, however normally Global Settings being set to the more powerful card will work.
 
5) Click Apply.

6) Reboot your machine, then launch Vectorworks and check the performance in OpenGL.
  If you still experience problems, contact tech@vectorworks.net for assistance.