Jump to content
  • Sign in to follow this  

    Disabling Use Passive FTP Mode (PASV) on Mac OSX


    PVA - Jim

    Mac OSX Only

    If a user has disabled/avoided using any Firewalls or Proxy servers on their network, but are still unable to activate Vectorworks on their current network connection, in some instances this will correct the problem:

    1) Close Vectorworks if it is still open displaying the Activation error.

    2) Under Apple > System Preferences > Network > Advanced, uncheck the option for: Use Passive FTP Mode (PASV)


    activation pasv disable.jpg

    3) Launch Vectorworks and click "Activate"

    Edited by JimW



      Report Article
    Sign in to follow this  


    User Feedback


    There are no comments to display.



    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×