• Sign in to follow this  

    Disable Hardware Acceleration


    JimW

    You can turn off hardware acceleration completely or turn it down system wide in the following manner:

     

    Windows XP:


    1. Click on Start > Control Panel.
     

    2. In the classic view, double click on the Display icon.
     

    3. Select the Settings tab and click on the Advanced button. The Advanced Settings dialog box appears.
     

    4. Click on the Troubleshoot tab.  
     

    5. You can disable the hardware acceleration completely by dragging the slider to the far left of the scale. You can also choose to turn down the hardware acceleration by selecting an intermediate value.
     

     

    Windows Vista:


    1. Click on Start > Control Panel.
     

    2. In the classic view, double click on the Personalization icon, then click Display Settings.
     

    3. Click the Advanced Settings button. The Advanced Settings dialog box appears.
     

    4. Click on the Troubleshoot tab.  
     

    5. You can disable the hardware acceleration completely by dragging the slider to the far left of the scale. You can also choose to turn down the hardware acceleration by selecting an intermediate value.

    If you do not see the option to change the Hardware Acceleration setting, your video card may have a specialized controller that you will have to use to change this setting instead, usually by clicking or right clicking on its icon in the system tray.
     

    SystemTray-ATI-XP.jpg

     

    If the issue is resolved with hardware acceleration turned off, the source of the problem could be old video drivers for your video adapter. In that case, you need to contact the manufacturer of your video card to get the latest drivers. 

    If you have installed the latest video driver for your video adapter and you continue to experience graphic issues with the Graphics Hardware Acceleration slider set to ‘Full’, try experimenting by reducing the acceleration by one notch and checking the results.

    Edited by JimW



      Report Article
    Sign in to follow this  


    User Feedback


    There are no comments to display.