Jump to content
  • Sign in to follow this  

    3Dconnexion SpaceNavigator not responding in Vectorworks 2012


    PVA - Jim

    If your 3Dconnexion SpaceNavigator is not responding in Vectorworks 2012:

     

    1. Verify that only one version of Vectorworks 2012 is running, if multiple instances of a single version of Vectorworks 2012 are running, the navigator will not work.
    2. Make sure you have the latest patch for Vectorworks 2012 installed. This can be foundHERE.
    3. Reboot the machine entirely and launch Vectorworks 2012 again, being careful not to accidentally launch it multiple times.


    This problem should not occur if different versions of Vectorworks are running, such as 2011 and 2012, which if run together should still both receive input individually from the SpaceNavigator without issue.

    Edited by JimW



      Report Article
    Sign in to follow this  


    User Feedback


    There are no comments to display.



    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.
    Note: Your post will require moderator approval before it will be visible.

    Guest
    Add a comment...

    ×   Pasted as rich text.   Restore formatting

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...